<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Donating blood over the holidays | WDTN</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wdtn.com/xmlrpc.php">

<meta name="description" content="The holidays are all about giving and The Community Blood Center is asking for your help this season! ..." />
<meta name="keywords" content="connected to the community, living dayton, " />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wdtn.com&amp;id=67417871&amp;t=1511902111&amp;back=http%3A%2F%2Fwdtn.com%2F2017%2F11%2F28%2Fdonating-blood-over-the-holidays%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwdtn.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WDTN &raquo; Feed" href="http://wdtn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WDTN &raquo; Comments Feed" href="http://wdtn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WDTN &raquo; Donating blood over the holidays Comments Feed" href="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="-S-c5cC0evaaPyzPwrN7r8mv6QkX2ZdL_cU0npuD7YY">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="description" content="WDTN 2 NEWS the trusted source for News and Weather in Dayton, Kettering, Centerville, Springfield and the Miami Valley.">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@WDTN">
<meta name="al:ios:url" content="itunes://app/935434517">
<meta name="al:ios:app_store_id" content="935434517">
<meta name="al:ios:app_name" content="WDTN Weather - Dayton Radar &amp; Forecasts">
<meta name="al:android:url" content="play.google://launch?location=.wdtn.android.weather">
<meta name="al:android:app_name" content="WDTN Weather - Dayton Radar &amp; Forecasts">
<meta name="al:android:package" content="com.wdtn">
<meta name="google-site-verification" content="bOkJQmknu47rlQOgAL41mlJccseQLxAqxzMs62HRgBM">
<meta name="apple-itunes-app" content="app-id=488539385">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wdtn">

<meta name='description' content='The holidays are all about giving and The Community Blood Center is asking for your help this season! [anvplayer video=&quot;1684293&quot;]' />
<meta name='keywords' content=',Connected to the Community, Living Dayton,Zac Pitts' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171120"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9-20171120' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwdtn.files.wordpress.com/2014/01/bg-wdtnlivingdayton.jpg ), url( https://lintvwdtn.files.wordpress.com/2014/01/bg-wdtn-repeater2.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwdtn.files.wordpress.com/2014/01/bg-wdtnlivingdayton.jpg ), url( https://lintvwdtn.files.wordpress.com/2014/01/bg-wdtn-repeater2.png );} body .site-header .site-header-container{background-image: url( https://lintvwdtn.files.wordpress.com/2014/01/bg-wdtnlivingdayton.jpg ), url( https://lintvwdtn.files.wordpress.com/2014/01/bg-wdtn-repeater2.png );}}.site-content a,.site-content a:hover,.site-content a:visited {color: #8224e3 !important;}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #034091; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9kOEOwiAMhF9IbKZL1B/GZ2HIWBXosnYuvr3MbdHFyC/uwn3tAQytMhTFRoHQq9b3DiPDgFdnhSFp0a7T4aO2hnkDeYzJoPYKU2RtJhghkkyXi8hNdZaUJ6MFKa6Mqr3GLod2tvLkknSQUl/2B5LGBsvwwBYWuNbGVkR3SC9PLd8TWJ7ebgPG3NaWWKZuwI3uxu3zmaPmf0oFaW3+dW1KcJ4q7cfAJZyL8nTYHYtiX9xeQB+wvw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjusKwjAMRl/Irgrq9If4LF0bt9ReZpNu6NPbgYLiUIRAIDnfSeTYCwzaZQMkbalLhnR9tMrSQn4DhMc2KYbKY3jCOgaGwBPrY4MORCZIqi2zIjrFGa6PxB6ICjSzfX8Jw4Aw/sQscK/0WSQgvH1YuYNyTw7YS4dBeDCoJLFi1JNqgGBiqpocjPs324Ey8JI9+sNqs9yt1/W+3to7qQyIlg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-280773947176309.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwdtn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4ySt1-1bsz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwdtn.com%2F2017%2F11%2F28%2Fdonating-blood-over-the-holidays%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwdtn.com%2F2017%2F11%2F28%2Fdonating-blood-over-the-holidays%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Donating blood over the holidays" />
<meta property="og:url" content="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/" />
<meta property="og:description" content="The holidays are all about giving and The Community Blood Center is asking for your help this season!" />
<meta property="article:published_time" content="2017-11-28T19:38:52+00:00" />
<meta property="article:modified_time" content="2017-11-28T19:39:19+00:00" />
<meta property="og:site_name" content="WDTN" />
<meta property="og:image" content="https://lintvwdtn.files.wordpress.com/2017/11/community-blood-center.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Donating blood over the holidays" />
<meta name="twitter:image:src" content="https://lintvwdtn.files.wordpress.com/2017/11/community-blood-center.jpg?w=640" />
<meta name="twitter:creator" content="@WDTN" />
<meta property="article:publisher" content="https://www.facebook.com/wdtn2" />
<meta name="twitter:title" content="Donating blood over the holidays" />
<meta name="twitter:description" content="The holidays are all about giving and The Community Blood Center is asking for your help this season!" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fdf1384a0ad17e5e0613beae299a1486?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fdf1384a0ad17e5e0613beae299a1486?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fdf1384a0ad17e5e0613beae299a1486?s=114" />
<link rel='openid.server' href='http://lintvwdtn.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwdtn.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wdtn.com/osd.xml" title="WDTN" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Connected to the Community,Living Dayton";
		var bob_kw = "";
		var bob_desc = "The holidays are all about giving and The Community Blood Center is asking for your help this season! [anvplayer video=\"1684293\"]";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
	fbq('init', '801861876612710');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=801861876612710&#038;ev=PageView&#038;noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<meta property="fb:pages" content="99512541829" />
	

<link rel="canonical" href="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/" />
<meta http-equiv="refresh" content="1800">
<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
<meta name="application-name" content="WDTN" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Dayton News and Weather | 2 NEWS | WDTN-TV Channel 2 is Dayton&#039;s source for News, Weather, Sports and Traffic. TVL Broadcasting, LLC." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wdtn.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fdf1384a0ad17e5e0613beae299a1486?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'CauBglDj5uRvpXE3';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySt1&#038;cscache=6&#038;csrev=209" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-282383 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P2NFHG9"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-P2NFHG9");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wdtn.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-23154" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-has-children menu-item-23154"><a href="http://wdtn.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23144"><a href="http://wdtn.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-23145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23145"><a href="http://wdtn.com/category/news/ohio-news/">Ohio</a></li>
	<li id="menu-item-261148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261148"><a href="http://wdtn.com/category/news/ohio-statehouse-news/">Ohio Statehouse News</a></li>
	<li id="menu-item-281254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281254"><a href="http://wdtn.com/category/news/yleh/">Your Local Election HQ</a></li>
	<li id="menu-item-23148" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-23148"><a href="http://wdtn.com/category/news/national-news/">National</a></li>
	<li id="menu-item-98359" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-98359"><a href="http://wdtn.com/category/news/politics/">National Politics</a></li>
	<li id="menu-item-261960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261960"><a href="http://wdtn.com/category/news/2-news-washington-bureau/">2 NEWS Washington Bureau</a></li>
	<li id="menu-item-23147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23147"><a href="http://wdtn.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-264604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264604"><a href="http://wdtn.com/category/first-at-4/">First at 4</a></li>
	<li id="menu-item-66830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66830"><a href="http://wdtn.com/category/five-on-2/">Five on 2</a></li>
	<li id="menu-item-110144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110144"><a href="http://wdtn.com/category/strange/">Strange</a></li>
	<li id="menu-item-242711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242711"><a href="http://wdtn.com/calendar/">Miami Valley Events Calendar</a></li>
	<li id="menu-item-211817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211817"><a href="http://wdtn.com/dayton-gas-prices/">Dayton Gas Prices</a></li>
	<li id="menu-item-109976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109976"><a href="http://wdtn.com/traffic-map/">Traffic Map</a></li>
	<li id="menu-item-23205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23205"><a href="http://wdtn.com/news/crime/mug-shots/">Mug Shots</a></li>
	<li id="menu-item-73910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73910"><a href="http://wdtn.com/news/weekly-news-quiz/">Weekly News Quiz</a></li>
</ul>
</li>
<li id="menu-item-23063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23063"><a href="http://wdtn.com/category/weather">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-23420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23420"><a href="http://wdtn.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-23140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23140"><a href="http://wdtn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-23152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23152"><a href="/2014/01/22/storm-team-2-forecast/">Forecast</a></li>
	<li id="menu-item-23137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23137"><a href="http://wdtn.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-23131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23131"><a href="http://wdtn.com/weather/dayton-radar-live-doppler-2-hd/">Radar</a></li>
	<li id="menu-item-280285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280285"><a href="http://wdtn.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-23128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23128"><a href="http://wdtn.com/closings/">Closings and Delays</a></li>
	<li id="menu-item-133392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133392"><a href="http://wdtn.com/weather/flight-delays-cancellations/">Flight Delays &amp; Cancellations</a></li>
	<li id="menu-item-23129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23129"><a href="http://wdtn.com/severe-risk/">Severe Risk</a></li>
	<li id="menu-item-134722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134722"><a href="http://wdtn.com/weather/storm-team-2-sky-cam-network/">Storm Team 2 Sky Cam Network</a></li>
	<li id="menu-item-90872" class="menu-item menu-item-type-taxonomy menu-item-object-blog-category menu-item-90872"><a href="http://wdtn.com/blog-category/weather/">Weather Blog</a></li>
	<li id="menu-item-57545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57545"><a href="http://wdtn.com/weather/wdtn-weather-app/">WDTN Weather App</a></li>
</ul>
</li>
<li id="menu-item-23074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23074"><a href="http://wdtn.com/report-it/">Report It</a></li>
<li id="menu-item-23146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23146"><a href="http://wdtn.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-230749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230749"><a href="http://wdtn.com/tag/first-four">First Four</a></li>
	<li id="menu-item-144057" class="menu-item menu-item-type-taxonomy menu-item-object-blog-category menu-item-144057"><a href="http://wdtn.com/blog-category/sports/">Sports Blog</a></li>
	<li id="menu-item-110133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110133"><a href="http://wdtn.com/category/sports/mlb/cincinnati-reds/">Cincinnati Reds</a></li>
	<li id="menu-item-110135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110135"><a href="http://wdtn.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-127075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127075"><a href="http://wdtn.com/category/sports/nfl/cincinnati-bengals/">Cincinnati Bengals</a></li>
	<li id="menu-item-193672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193672"><a href="http://wdtn.com/category/sports/college/">College</a></li>
	<li id="menu-item-126089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126089"><a href="http://wdtn.com/category/sports/college/ohio-state-football/">Ohio State Football</a></li>
	<li id="menu-item-126088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126088"><a href="http://wdtn.com/category/sports/college/university-of-dayton/">University of Dayton</a></li>
	<li id="menu-item-190001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190001"><a href="http://wdtn.com/category/sports/college/wright-state-university/">Wright State University</a></li>
	<li id="menu-item-260569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-260569"><a href="http://wdtn.com/category/sports/operation-football/">Operation Football</a>
	<ul class="sub-menu">
		<li id="menu-item-268411" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-268411"><a href="http://wdtn.com/2017/08/22/weekly-high-school-football-schedules/">HS Schedules</a></li>
		<li id="menu-item-267219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267219"><a href="http://wdtn.com/operation-football-scoreboard/">Scoreboard</a></li>
	</ul>
</li>
	<li id="menu-item-142332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142332"><a href="http://wdtn.com/category/sports/olympics/">Olympics</a></li>
	<li id="menu-item-263790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263790"><a href="http://wdtn.com/category/sports/going-for-the-gold/">Going for the Gold</a></li>
</ul>
</li>
<li id="menu-item-23073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23073"><a href="http://wdtn.com/live/">Live Stream</a></li>
<li id="menu-item-236858" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-has-children menu-item-236858"><a href="http://wdtn.com/living-dayton/">Living Dayton</a>
<ul class="sub-menu">
	<li id="menu-item-23136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23136"><a href="http://wdtn.com/living-dayton/living-dayton-hosts/">Living Dayton Hosts</a></li>
	<li id="menu-item-23135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23135"><a href="http://wdtn.com/living-dayton/contact-living-dayton/">Contact Living Dayton</a></li>
	<li id="menu-item-221162" class="menu-item menu-item-type-taxonomy menu-item-object-blog-category menu-item-221162"><a href="http://wdtn.com/blog-category/katies-baby-blog/">Katie&#8217;s Baby Blog</a></li>
	<li id="menu-item-248730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248730"><a href="http://wdtn.com/category/living-dayton/connected-to-the-community/">Connected to the Community</a></li>
	<li id="menu-item-190737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190737"><a href="http://wdtn.com/category/living-dayton/cooking-living-dayton/">Cooking</a></li>
	<li id="menu-item-231584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231584"><a href="http://wdtn.com/category/living-dayton/katies-quick-tips/">Katie’s Quick Tips</a></li>
	<li id="menu-item-190738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190738"><a href="http://wdtn.com/category/living-dayton/dayton-happenings/">Dayton Happenings</a></li>
	<li id="menu-item-190739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190739"><a href="http://wdtn.com/category/living-dayton/diy/">DIY</a></li>
	<li id="menu-item-190740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190740"><a href="http://wdtn.com/category/living-dayton/health-wellness/">Health &amp; Wellness</a></li>
	<li id="menu-item-190741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190741"><a href="http://wdtn.com/category/living-dayton/hot-topics/">Hot Topics</a></li>
</ul>
</li>
<li id="menu-item-257075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257075"><a href="http://wdtn.com/category/contests/">Contests</a></li>
<li id="menu-item-23081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23081"><a href="http://wdtn.com/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-23114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23114"><a href="http://wdtn.com/about-us/">About Us</a></li>
	<li id="menu-item-277636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277636"><a href="http://wdtn.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-279159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279159"><a href="http://wdtn.com/food-for-friends/">Food For Friends</a></li>
	<li id="menu-item-23115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23115"><a href="http://wdtn.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-41750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41750"><a href="http://wdtn.com/about-us/work-for-us/">Work for us</a></li>
	<li id="menu-item-23134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23134"><a href="http://wdtn.com/about-us/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-138191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138191"><a href="http://wdtn.com/about-us/email-alerts-the-latest-news-and-weather-delivered-to-your-inbox/">Email Alerts</a></li>
	<li id="menu-item-23121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23121"><a href="http://wdtn.com/about-us/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-209835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209835"><a href="http://wdtn.com/whats-on-nbc/">What&#8217;s on NBC?</a></li>
	<li id="menu-item-23122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23122"><a href="http://wdtn.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-23133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23133"><a href="http://wdtn.com/about-us/wdtn-news-weather-apps/">WDTN Apps</a></li>
	<li id="menu-item-143251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143251"><a href="http://wdtn.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-143252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143252"><a href="http://wdtn.com/privacy-policy-2/">Privacy Policy</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wdtn.com/" rel="home">
			<img src="https://lintvwdtn.files.wordpress.com/2014/01/logo-wdtnlivingdayton.png" alt="WDTN">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wdtn.com/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">61&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 62&deg; F</li>
						<li>Lo: 42&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-header-wx-container"><ul id="menu-header-wx" class="menu inline-navigation"><li id="menu-item-21979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21979"><a href="http://wdtn.com/2014/01/22/storm-team-2-forecast/">Forecast</a></li>
<li id="menu-item-250385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250385"><a href="http://wdtn.com/weather/current-conditions/">Current Conditions</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wdtn.com/" rel="home" class="home-link">Home</a>
															<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-23154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-23154"><a href="http://wdtn.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-23144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23144"><a href="http://wdtn.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-23145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23145"><a href="http://wdtn.com/category/news/ohio-news/">Ohio</a></li>
	<li id="menu-item-261148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261148"><a href="http://wdtn.com/category/news/ohio-statehouse-news/">Ohio Statehouse News</a></li>
	<li id="menu-item-281254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281254"><a href="http://wdtn.com/category/news/yleh/">Your Local Election HQ</a></li>
	<li id="menu-item-23148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23148"><a href="http://wdtn.com/category/news/national-news/">National</a></li>
	<li id="menu-item-98359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98359"><a href="http://wdtn.com/category/news/politics/">National Politics</a></li>
	<li id="menu-item-261960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261960"><a href="http://wdtn.com/category/news/2-news-washington-bureau/">2 NEWS Washington Bureau</a></li>
	<li id="menu-item-23147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23147"><a href="http://wdtn.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-264604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264604"><a href="http://wdtn.com/category/first-at-4/">First at 4</a></li>
	<li id="menu-item-66830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66830"><a href="http://wdtn.com/category/five-on-2/">Five on 2</a></li>
	<li id="menu-item-110144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110144"><a href="http://wdtn.com/category/strange/">Strange</a></li>
	<li id="menu-item-242711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242711"><a href="http://wdtn.com/calendar/">Miami Valley Events Calendar</a></li>
	<li id="menu-item-211817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211817"><a href="http://wdtn.com/dayton-gas-prices/">Dayton Gas Prices</a></li>
	<li id="menu-item-109976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109976"><a href="http://wdtn.com/traffic-map/">Traffic Map</a></li>
	<li id="menu-item-23205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23205"><a href="http://wdtn.com/news/crime/mug-shots/">Mug Shots</a></li>
	<li id="menu-item-73910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73910"><a href="http://wdtn.com/news/weekly-news-quiz/">Weekly News Quiz</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wdtn.com/tag/ohio-drug-overdose/" rel="tag">Ohio Drug Overdose</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-282470" class="media-object  post-282470 post type-post status-publish format-video has-post-thumbnail hentry category-national-news category-news category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wdtn.com/2017/11/28/amber-alert-search-for-missing-3-year-old-girl-in-north-carolina-enters-second-day/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwdtn.files.wordpress.com/2017/11/vlcsnap-2017-11-27-22h21m45s294.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwdtn.files.wordpress.com/2017/11/vlcsnap-2017-11-27-22h21m45s294.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwdtn.files.wordpress.com/2017/11/vlcsnap-2017-11-27-22h21m45s294.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="282471" data-permalink="http://wdtn.com/2017/11/28/amber-alert-search-for-missing-3-year-old-girl-in-north-carolina-enters-second-day/vlcsnap-2017-11-27-22h21m45s294/" data-orig-file="https://lintvwdtn.files.wordpress.com/2017/11/vlcsnap-2017-11-27-22h21m45s294.jpg" data-orig-size="1920,1090" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vlcsnap-2017-11-27-22h21m45s294" data-image-description="" data-medium-file="https://lintvwdtn.files.wordpress.com/2017/11/vlcsnap-2017-11-27-22h21m45s294.jpg?w=300" data-large-file="https://lintvwdtn.files.wordpress.com/2017/11/vlcsnap-2017-11-27-22h21m45s294.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wdtn.com/2017/11/28/amber-alert-search-for-missing-3-year-old-girl-in-north-carolina-enters-second-day/"  rel="bookmark">Amber Alert: Search for missing 3-year-old enters second day</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-28T15:34:52+00:00"
				data-standard-view="12m"
			>12 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>On Monday, crews spent all day searching the area and on Tuesday resumed their search with additional police units and assistance from the F&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-282468" class="media-object  post-282468 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-ohio-news">
				<figure class="entry-thumbnail">
		<a href="http://wdtn.com/2017/11/28/kettering-beavercreek-named-among-safest-cities-in-ohio/"  rel="bookmark"><img width="151" height="85" src="https://lintvwdtn.files.wordpress.com/2017/04/kettering-police.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwdtn.files.wordpress.com/2017/04/kettering-police.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwdtn.files.wordpress.com/2017/04/kettering-police.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="240485" data-permalink="http://wdtn.com/2017/04/25/kettering-police-on-preparing-for-an-active-shooter/kettering-police/" data-orig-file="https://lintvwdtn.files.wordpress.com/2017/04/kettering-police.jpg" data-orig-size="944,581" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kettering police" data-image-description="&lt;p&gt;Kettering Police cruiser&lt;/p&gt;
" data-medium-file="https://lintvwdtn.files.wordpress.com/2017/04/kettering-police.jpg?w=300" data-large-file="https://lintvwdtn.files.wordpress.com/2017/04/kettering-police.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wdtn.com/2017/11/28/kettering-beavercreek-named-among-safest-cities-in-ohio/"  rel="bookmark">Kettering, Beavercreek named among safest cities in Ohio</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-28T15:29:00+00:00"
				data-standard-view="18m"
			>18 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The study used FBI and census data to calculate a safety score taking into account the number and type of crimes committed over a single yea&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-282441" class="title-object post-282441 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-strange">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wdtn.com/2017/11/28/video-leads-to-arrest-in-case-of-stolen-mounted-zebra-head/" rel="bookmark">Video leads to arrest in case of stolen mounted zebra head</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-28T14:32:56+00:00"
				data-standard-view="1h"
			>2:32 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-282435" class="title-object post-282435 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wdtn.com/2017/11/28/woods-says-hes-on-the-other-side-of-pain-loving-life/" rel="bookmark">Woods says he&#8217;s on the &#8216;other side&#8217; of pain, loving life</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-28T14:28:41+00:00"
				data-standard-view="1h"
			>2:28 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-282410" class="title-object post-282410 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wdtn.com/2017/11/28/north-korea-launches-ballistic-missile/" rel="bookmark">US: North Korea launches its first missile in 2 months</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-28T14:34:40+00:00"
				data-standard-view="1h"
			>2:34 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-23063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-supernav menu-item-23063"><a href="http://wdtn.com/category/weather">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-23420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23420"><a href="http://wdtn.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-23140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23140"><a href="http://wdtn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-23152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23152"><a href="/2014/01/22/storm-team-2-forecast/">Forecast</a></li>
	<li id="menu-item-23137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23137"><a href="http://wdtn.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-23131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23131"><a href="http://wdtn.com/weather/dayton-radar-live-doppler-2-hd/">Radar</a></li>
	<li id="menu-item-280285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280285"><a href="http://wdtn.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-23128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23128"><a href="http://wdtn.com/closings/">Closings and Delays</a></li>
	<li id="menu-item-133392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133392"><a href="http://wdtn.com/weather/flight-delays-cancellations/">Flight Delays &amp; Cancellations</a></li>
	<li id="menu-item-23129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23129"><a href="http://wdtn.com/severe-risk/">Severe Risk</a></li>
	<li id="menu-item-134722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134722"><a href="http://wdtn.com/weather/storm-team-2-sky-cam-network/">Storm Team 2 Sky Cam Network</a></li>
	<li id="menu-item-90872" class="menu-item menu-item-type-taxonomy menu-item-object-blog-category menu-item-90872"><a href="http://wdtn.com/blog-category/weather/">Weather Blog</a></li>
	<li id="menu-item-57545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57545"><a href="http://wdtn.com/weather/wdtn-weather-app/">WDTN Weather App</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wdtn.com/category/weather">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">61&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">61&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SSW 14</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">29%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">28&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:36 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:12 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Dayton Weather</h3>
						<div style="float:left;padding-right:10px;width:90px;">
	<a href="http://wdtn.com/severe-risk/"><img src="http://wx.wdtn.com/weather/watch_warning_summer.jpg" style="height:60px;"><br>
Severe Weather</a></div>

<div style="float:left;padding-right:10px;width:90px;"> <a href="/weather/7-day-forecast/"><img src="http://wx.wdtn.com/weather/no_bkgrd_7day_full.jpg" style="height:60px;"><br>
  7 Day Forecast</a></div>


<div style="float:left;padding-right:10px;width:90px;"> <a href="/weather/current-conditions/"><img src="http://wx.wdtn.com/weather/adi_temps_small.jpg" style="height:60px;"><br>
  Current Temps</a></div>

<div style="float:left;padding-right:10px;width:90px;">
 <a href="/weather/dayton-radar-live-doppler-2-hd/"><img src="http://wx.wdtn.com/weather/wide_adi_small.jpg" style="height:60px;"><br>
  Doppler Radar</a> </div>


<div style="float:left;padding-right:10px;width:90px;"> <a href="/weather/satrad/"><img src="http://media.lintvnews.com/weather/lin_satrad_mw_300.jpg" style="height:60px;"><br>
  Sat/Rad</a> </div>

<div style="float:left;padding-right:10px;width:90px;"> <a href="/weather/rainfall/"><img src="http://wx.wdtn.com/weather/rainfall.jpg" style="height:60px;"><br>
  Rainfall</a> </div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-23074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23074"><a href="http://wdtn.com/report-it/">Report It</a></li>
<li id="menu-item-23146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-23146"><a href="http://wdtn.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-230749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230749"><a href="http://wdtn.com/tag/first-four">First Four</a></li>
	<li id="menu-item-144057" class="menu-item menu-item-type-taxonomy menu-item-object-blog-category menu-item-144057"><a href="http://wdtn.com/blog-category/sports/">Sports Blog</a></li>
	<li id="menu-item-110133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110133"><a href="http://wdtn.com/category/sports/mlb/cincinnati-reds/">Cincinnati Reds</a></li>
	<li id="menu-item-110135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110135"><a href="http://wdtn.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-127075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127075"><a href="http://wdtn.com/category/sports/nfl/cincinnati-bengals/">Cincinnati Bengals</a></li>
	<li id="menu-item-193672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193672"><a href="http://wdtn.com/category/sports/college/">College</a></li>
	<li id="menu-item-126089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126089"><a href="http://wdtn.com/category/sports/college/ohio-state-football/">Ohio State Football</a></li>
	<li id="menu-item-126088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126088"><a href="http://wdtn.com/category/sports/college/university-of-dayton/">University of Dayton</a></li>
	<li id="menu-item-190001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190001"><a href="http://wdtn.com/category/sports/college/wright-state-university/">Wright State University</a></li>
	<li id="menu-item-260569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-260569"><a href="http://wdtn.com/category/sports/operation-football/">Operation Football</a>
	<ul class="sub-menu">
		<li id="menu-item-268411" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-268411"><a href="http://wdtn.com/2017/08/22/weekly-high-school-football-schedules/">HS Schedules</a></li>
		<li id="menu-item-267219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267219"><a href="http://wdtn.com/operation-football-scoreboard/">Scoreboard</a></li>
	</ul>
</li>
	<li id="menu-item-142332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142332"><a href="http://wdtn.com/category/sports/olympics/">Olympics</a></li>
	<li id="menu-item-263790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263790"><a href="http://wdtn.com/category/sports/going-for-the-gold/">Going for the Gold</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-282435" class="media-object  post-282435 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports">
				<figure class="entry-thumbnail">
		<a href="http://wdtn.com/2017/11/28/woods-says-hes-on-the-other-side-of-pain-loving-life/"  rel="bookmark"><img width="151" height="85" src="https://lintvwdtn.files.wordpress.com/2017/11/11-28-tiger-returns.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwdtn.files.wordpress.com/2017/11/11-28-tiger-returns.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwdtn.files.wordpress.com/2017/11/11-28-tiger-returns.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="282436" data-permalink="http://wdtn.com/2017/11/28/woods-says-hes-on-the-other-side-of-pain-loving-life/11-28-tiger-returns/" data-orig-file="https://lintvwdtn.files.wordpress.com/2017/11/11-28-tiger-returns.jpg" data-orig-size="658,372" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="11-28 Tiger Returns" data-image-description="" data-medium-file="https://lintvwdtn.files.wordpress.com/2017/11/11-28-tiger-returns.jpg?w=300" data-large-file="https://lintvwdtn.files.wordpress.com/2017/11/11-28-tiger-returns.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wdtn.com/2017/11/28/woods-says-hes-on-the-other-side-of-pain-loving-life/"  rel="bookmark">Woods says he&#8217;s on the &#8216;other side&#8217; of pain, loving life</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-28T14:28:41+00:00"
				data-standard-view="1h"
			>2:28 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Woods is making yet another return to competition this week at the Hero World Challenge, an 18-man event with no cut at Albany Golf Club.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-282064" class="media-object  post-282064 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-sports category-wright-state-university">
				<figure class="entry-thumbnail">
		<a href="http://wdtn.com/2017/11/26/raiders-claim-wsu-tourney-with-win-over-fairfield/"  rel="bookmark"><img width="151" height="85" src="https://lintvwdtn.files.wordpress.com/2017/11/raiders-sunday.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwdtn.files.wordpress.com/2017/11/raiders-sunday.png?w=151&amp;h=85&amp;crop=1 151w, https://lintvwdtn.files.wordpress.com/2017/11/raiders-sunday.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="282065" data-permalink="http://wdtn.com/2017/11/26/raiders-claim-wsu-tourney-with-win-over-fairfield/raiders-sunday-7/" data-orig-file="https://lintvwdtn.files.wordpress.com/2017/11/raiders-sunday.png" data-orig-size="623,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raiders sunday" data-image-description="" data-medium-file="https://lintvwdtn.files.wordpress.com/2017/11/raiders-sunday.png?w=300" data-large-file="https://lintvwdtn.files.wordpress.com/2017/11/raiders-sunday.png?w=623" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wdtn.com/2017/11/26/raiders-claim-wsu-tourney-with-win-over-fairfield/"  rel="bookmark">Raiders claim WSU tourney with win over Fairfield</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-26T23:21:39+00:00"
				data-standard-view=""
			>November 26, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Wright State men&#8217;s basketball team won its fourth straight game with a 57-56 decision over Fairfield in the final day of the Wright Stat&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-282061" class="title-object post-282061 post type-post status-publish format-standard has-post-thumbnail hentry category-cincinnati-bengals category-nfl category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wdtn.com/2017/11/26/mixon-runs-for-114-as-bengals-beat-browns/" rel="bookmark">Mixon runs for 114 as Bengals beat Browns</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-26T23:03:21+00:00"
				data-standard-view=""
			>November 26, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-282014" class="title-object post-282014 post type-post status-publish format-standard has-post-thumbnail hentry category-operation-football category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wdtn.com/2017/11/25/hs-state-football-championship-pairings/" rel="bookmark">HS State Football Championship pairings</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-25T23:09:02+00:00"
				data-standard-view=""
			>November 25, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-282011" class="title-object post-282011 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-sports category-university-of-dayton">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wdtn.com/2017/11/25/flyers-produce-double-digit-win-over-akron/" rel="bookmark">Flyers produce double-digit win over Akron</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-25T23:00:36+00:00"
				data-standard-view=""
			>November 25, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-23073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23073"><a href="http://wdtn.com/live/">Live Stream</a></li>
<li id="menu-item-236858" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-236858"><a href="http://wdtn.com/living-dayton/">Living Dayton</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Living Dayton</h3>
					<ul class="sub-menu">
				<li id="menu-item-23136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23136"><a href="http://wdtn.com/living-dayton/living-dayton-hosts/">Living Dayton Hosts</a></li>
	<li id="menu-item-23135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23135"><a href="http://wdtn.com/living-dayton/contact-living-dayton/">Contact Living Dayton</a></li>
	<li id="menu-item-221162" class="menu-item menu-item-type-taxonomy menu-item-object-blog-category menu-item-221162"><a href="http://wdtn.com/blog-category/katies-baby-blog/">Katie&#8217;s Baby Blog</a></li>
	<li id="menu-item-248730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-248730"><a href="http://wdtn.com/category/living-dayton/connected-to-the-community/">Connected to the Community</a></li>
	<li id="menu-item-190737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190737"><a href="http://wdtn.com/category/living-dayton/cooking-living-dayton/">Cooking</a></li>
	<li id="menu-item-231584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231584"><a href="http://wdtn.com/category/living-dayton/katies-quick-tips/">Katie’s Quick Tips</a></li>
	<li id="menu-item-190738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190738"><a href="http://wdtn.com/category/living-dayton/dayton-happenings/">Dayton Happenings</a></li>
	<li id="menu-item-190739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190739"><a href="http://wdtn.com/category/living-dayton/diy/">DIY</a></li>
	<li id="menu-item-190740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190740"><a href="http://wdtn.com/category/living-dayton/health-wellness/">Health &amp; Wellness</a></li>
	<li id="menu-item-190741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190741"><a href="http://wdtn.com/category/living-dayton/hot-topics/">Hot Topics</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-282381" class="media-object  post-282381 post type-post status-publish format-video has-post-thumbnail hentry category-connected-to-the-community category-dayton-happenings category-living-dayton post_format-post-format-video lin_section-living-dayton">
				<figure class="entry-thumbnail">
		<a href="http://wdtn.com/2017/11/28/giving-tuesday-at-humane-society/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwdtn.files.wordpress.com/2017/11/humane-society.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwdtn.files.wordpress.com/2017/11/humane-society.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwdtn.files.wordpress.com/2017/11/humane-society.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="282447" data-permalink="http://wdtn.com/2017/11/28/giving-tuesday-at-humane-society/humane-society-8/" data-orig-file="https://lintvwdtn.files.wordpress.com/2017/11/humane-society.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Humane Society" data-image-description="" data-medium-file="https://lintvwdtn.files.wordpress.com/2017/11/humane-society.jpg?w=300" data-large-file="https://lintvwdtn.files.wordpress.com/2017/11/humane-society.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wdtn.com/2017/11/28/giving-tuesday-at-humane-society/"  rel="bookmark">Giving Tuesday At Humane Society</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-28T14:39:40+00:00"
				data-standard-view="1h"
			>2:39 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Learn how you can pay it forward and help find homeless animals a forever home.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-282379" class="media-object  post-282379 post type-post status-publish format-video has-post-thumbnail hentry category-living-dayton category-diy category-dayton-happenings category-connected-to-the-community post_format-post-format-video lin_section-living-dayton">
				<figure class="entry-thumbnail">
		<a href="http://wdtn.com/2017/11/28/carl-and-dorothys-christmas-tree-farm/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwdtn.files.wordpress.com/2017/11/youngs-christmas-tree-farm.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwdtn.files.wordpress.com/2017/11/youngs-christmas-tree-farm.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwdtn.files.wordpress.com/2017/11/youngs-christmas-tree-farm.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="282445" data-permalink="http://wdtn.com/2017/11/28/carl-and-dorothys-christmas-tree-farm/youngs-christmas-tree-farm/" data-orig-file="https://lintvwdtn.files.wordpress.com/2017/11/youngs-christmas-tree-farm.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Young&#8217;s Christmas Tree Farm" data-image-description="" data-medium-file="https://lintvwdtn.files.wordpress.com/2017/11/youngs-christmas-tree-farm.jpg?w=300" data-large-file="https://lintvwdtn.files.wordpress.com/2017/11/youngs-christmas-tree-farm.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wdtn.com/2017/11/28/carl-and-dorothys-christmas-tree-farm/"  rel="bookmark">Carl and Dorothy&#8217;s Christmas Tree Farm</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-28T14:38:59+00:00"
				data-standard-view="1h"
			>2:38 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Make this Christmas one to remember by cutting down your own tree.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-282380" class="title-object post-282380 post type-post status-publish format-video has-post-thumbnail hentry category-connected-to-the-community category-diy category-living-dayton post_format-post-format-video lin_section-living-dayton">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wdtn.com/2017/11/28/stocking-stuffers-from-grandpa-joes-candy-shop/" rel="bookmark">&#8220;Stocking Stuffers&#8221; from Grandpa Joe&#8217;s Candy Shop</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-28T14:39:35+00:00"
				data-standard-view="1h"
			>2:39 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-282382" class="title-object post-282382 post type-post status-publish format-video has-post-thumbnail hentry category-connected-to-the-community category-living-dayton post_format-post-format-video lin_section-living-dayton">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wdtn.com/2017/11/28/the-importance-of-self-defense-during-holiday-shopping-season/" rel="bookmark">The importance of self-defense during holiday shopping season</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-28T14:39:23+00:00"
				data-standard-view="1h"
			>2:39 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-282383" class="title-object post-282383 post type-post status-publish format-video has-post-thumbnail hentry category-connected-to-the-community category-living-dayton post_format-post-format-video lin_section-living-dayton">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/" rel="bookmark">Donating blood over the holidays</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-11-28T14:39:19+00:00"
				data-standard-view="1h"
			>2:39 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-257075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257075"><a href="http://wdtn.com/category/contests/">Contests</a></li>
<li id="menu-item-23081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23081"><a href="http://wdtn.com/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-23114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23114"><a href="http://wdtn.com/about-us/">About Us</a></li>
	<li id="menu-item-277636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277636"><a href="http://wdtn.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-279159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279159"><a href="http://wdtn.com/food-for-friends/">Food For Friends</a></li>
	<li id="menu-item-23115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23115"><a href="http://wdtn.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-41750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41750"><a href="http://wdtn.com/about-us/work-for-us/">Work for us</a></li>
	<li id="menu-item-23134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23134"><a href="http://wdtn.com/about-us/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-138191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138191"><a href="http://wdtn.com/about-us/email-alerts-the-latest-news-and-weather-delivered-to-your-inbox/">Email Alerts</a></li>
	<li id="menu-item-23121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23121"><a href="http://wdtn.com/about-us/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-209835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209835"><a href="http://wdtn.com/whats-on-nbc/">What&#8217;s on NBC?</a></li>
	<li id="menu-item-23122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23122"><a href="http://wdtn.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-23133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23133"><a href="http://wdtn.com/about-us/wdtn-news-weather-apps/">WDTN Apps</a></li>
	<li id="menu-item-143251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143251"><a href="http://wdtn.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-143252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143252"><a href="http://wdtn.com/privacy-policy-2/">Privacy Policy</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wdtn.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wdtn.com/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">61&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 62&deg; F</li>
						<li>Lo: 42&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-282383" class="content-single post-282383 post type-post status-publish format-video has-post-thumbnail hentry category-connected-to-the-community category-living-dayton post_format-post-format-video lin_section-living-dayton" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Donating blood over the holidays</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://2.gravatar.com/avatar/5fd8e2fae0b697c9346d14c2459d5c8f?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wdtn.com/author/wdtnzacpitts/" title="Posts by Zac Pitts" class="author url fn" rel="author">Zac Pitts</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-11-28T14:38:52+00:00">November 28, 2017, 2:38 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-11-28T14:39:19+00:00"
				data-standard-view="1h"
			>November 28, 2017, 2:39 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-282383" class="share-twitter sd-button share-icon no-text" href="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-282383" class="share-google-plus-1 sd-button share-icon no-text" href="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-282383" class="share-facebook sd-button share-icon no-text" href="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-282383" class="share-pinterest sd-button share-icon no-text" href="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://lintvwdtn.files.wordpress.com/2017/11/community-blood-center.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwdtn.files.wordpress.com/2017/11/community-blood-center.jpg?w=650 650w, https://lintvwdtn.files.wordpress.com/2017/11/community-blood-center.jpg?w=150 150w, https://lintvwdtn.files.wordpress.com/2017/11/community-blood-center.jpg?w=300 300w, https://lintvwdtn.files.wordpress.com/2017/11/community-blood-center.jpg?w=768 768w, https://lintvwdtn.files.wordpress.com/2017/11/community-blood-center.jpg?w=1024 1024w, https://lintvwdtn.files.wordpress.com/2017/11/community-blood-center.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="282449" data-permalink="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/community-blood-center-5/" data-orig-file="https://lintvwdtn.files.wordpress.com/2017/11/community-blood-center.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Community Blood Center" data-image-description="" data-medium-file="https://lintvwdtn.files.wordpress.com/2017/11/community-blood-center.jpg?w=300" data-large-file="https://lintvwdtn.files.wordpress.com/2017/11/community-blood-center.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WDTN","width":"100%","height":"100%","video":"1684293","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.WDTN\/living-dayton\/donating-blood-over-the-holidays\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"26269954"},"omniture":{"profile":"LIN","account":"dpsdpswdtn,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-32507368-34","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/wdtn.com\/2017\/11\/28\/donating-blood-over-the-holidays\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<p>The holidays are all about giving and The Community Blood Center is asking for your help this season!</p>


<div class="fb-social-plugin fb-recommendations-bar" data-trigger="onvisible" data-action="recommend" data-side="right" data-ref="recommendations-bar"></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/" data-text="Donating blood over the holidays" data-via="WDTN" data-related="wordpressdotcom">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwdtn.com%2F2017%2F11%2F28%2Fdonating-blood-over-the-holidays%2F&#038;media=https%3A%2F%2Flintvwdtn.files.wordpress.com%2F2017%2F11%2Fcommunity-blood-center.jpg%3Fw%3D1200&#038;description=Donating%20blood%20over%20the%20holidays" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?width=120&amp;url=http%3A%2F%2Fwdtn.com%2F2017%2F11%2F28%2Fdonating-blood-over-the-holidays%2F&amp;title=Donating%20blood%20over%20the%20holidays" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://wdtn.com/2017/11/28/donating-blood-over-the-holidays/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=http%3A%2F%2Fwdtn.com%2F2017%2F11%2F28%2Fdonating-blood-over-the-holidays%2F&name=Donating%20blood%20over%20the%20holidays" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417871-282383-5a1dcb9fc424b' data-src='//widgets.wp.com/likes/#blog_id=67417871&amp;post_id=282383&amp;origin=lintvwdtn.wordpress.com&amp;obj_id=67417871-282383-5a1dcb9fc424b' data-name='like-post-frame-67417871-282383-5a1dcb9fc424b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-281260" class="figurehead-object  post-281260 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wdtn.com/2017/11/20/maine-boy-9-who-asked-for-christmas-cards-for-last-holiday-passes-away/"  rel="bookmark"><img width="151" height="85" src="https://lintvwdtn.files.wordpress.com/2017/11/r-jacob-thompson-2-mug-back.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwdtn.files.wordpress.com/2017/11/r-jacob-thompson-2-mug-back.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwdtn.files.wordpress.com/2017/11/r-jacob-thompson-2-mug-back.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="281262" data-permalink="http://wdtn.com/2017/11/20/maine-boy-9-who-asked-for-christmas-cards-for-last-holiday-passes-away/r-jacob-thompson-2-mug-back/" data-orig-file="https://lintvwdtn.files.wordpress.com/2017/11/r-jacob-thompson-2-mug-back.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="r-jacob-thompson-2-mug-back" data-image-description="" data-medium-file="https://lintvwdtn.files.wordpress.com/2017/11/r-jacob-thompson-2-mug-back.jpg?w=300" data-large-file="https://lintvwdtn.files.wordpress.com/2017/11/r-jacob-thompson-2-mug-back.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wdtn.com/2017/11/20/maine-boy-9-who-asked-for-christmas-cards-for-last-holiday-passes-away/"  rel="bookmark">Maine boy, 9, who asked for Christmas cards for last holiday passes away</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-278767" class="figurehead-object  post-278767 post type-post status-publish format-standard has-post-thumbnail hentry category-home-for-the-holidays">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wdtn.com/2017/11/06/how-to-give-back-this-thanksgiving/"  rel="bookmark"><img width="151" height="85" src="https://lintvwdtn.files.wordpress.com/2017/11/homeless2520shelter_1510003222969_313878_ver1-0_28704163_ver1-0_640_360.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwdtn.files.wordpress.com/2017/11/homeless2520shelter_1510003222969_313878_ver1-0_28704163_ver1-0_640_360.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwdtn.files.wordpress.com/2017/11/homeless2520shelter_1510003222969_313878_ver1-0_28704163_ver1-0_640_360.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="278768" data-permalink="http://wdtn.com/2017/11/06/how-to-give-back-this-thanksgiving/portrait-of-kitchen-staff-in-homeless-shelter/" data-orig-file="https://lintvwdtn.files.wordpress.com/2017/11/homeless2520shelter_1510003222969_313878_ver1-0_28704163_ver1-0_640_360.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Portrait Of Kitchen Staff In Homeless Shelter&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Bigstock&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Portrait Of Kitchen Staff In Homeless Shelter&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Portrait Of Kitchen Staff In Homeless Shelter" data-image-description="&lt;p&gt;Portrait Of Kitchen Staff In Homeless Shelter&lt;/p&gt;
" data-medium-file="https://lintvwdtn.files.wordpress.com/2017/11/homeless2520shelter_1510003222969_313878_ver1-0_28704163_ver1-0_640_360.jpg?w=300" data-large-file="https://lintvwdtn.files.wordpress.com/2017/11/homeless2520shelter_1510003222969_313878_ver1-0_28704163_ver1-0_640_360.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wdtn.com/2017/11/06/how-to-give-back-this-thanksgiving/"  rel="bookmark">How to give back this Thanksgiving</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-281507" class="figurehead-object  post-281507 post type-post status-publish format-video has-post-thumbnail hentry category-national-news category-news tag-thanksgiving post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wdtn.com/2017/11/21/girl-scouts-warn-parents-not-to-force-kids-to-give-hugs-during-holidays/"  rel="bookmark"><img width="151" height="85" src="https://lintvwdtn.files.wordpress.com/2017/11/girl-scouts.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwdtn.files.wordpress.com/2017/11/girl-scouts.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwdtn.files.wordpress.com/2017/11/girl-scouts.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="281509" data-permalink="http://wdtn.com/2017/11/21/girl-scouts-warn-parents-not-to-force-kids-to-give-hugs-during-holidays/girl-scouts-2/" data-orig-file="https://lintvwdtn.files.wordpress.com/2017/11/girl-scouts.jpg" data-orig-size="639,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Emroll, Theodora&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511276006&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="girl scouts" data-image-description="" data-medium-file="https://lintvwdtn.files.wordpress.com/2017/11/girl-scouts.jpg?w=300" data-large-file="https://lintvwdtn.files.wordpress.com/2017/11/girl-scouts.jpg?w=639" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wdtn.com/2017/11/21/girl-scouts-warn-parents-not-to-force-kids-to-give-hugs-during-holidays/"  rel="bookmark">Girl Scouts warn parents not to force kids to give hugs during holidays</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-281437" class="figurehead-object  post-281437 post type-post status-publish format-video has-post-thumbnail hentry category-connected-to-the-community category-dayton-happenings category-living-dayton post_format-post-format-video lin_section-living-dayton">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wdtn.com/2017/11/21/food-for-friends-8/"  rel="bookmark"><img width="151" height="85" src="https://lintvwdtn.files.wordpress.com/2017/11/food-for-friends1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwdtn.files.wordpress.com/2017/11/food-for-friends1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwdtn.files.wordpress.com/2017/11/food-for-friends1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="281487" data-permalink="http://wdtn.com/2017/11/21/food-for-friends-8/food-for-friends-10/" data-orig-file="https://lintvwdtn.files.wordpress.com/2017/11/food-for-friends1.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Food For Friends" data-image-description="" data-medium-file="https://lintvwdtn.files.wordpress.com/2017/11/food-for-friends1.jpg?w=300" data-large-file="https://lintvwdtn.files.wordpress.com/2017/11/food-for-friends1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wdtn.com/2017/11/21/food-for-friends-8/"  rel="bookmark">Food For Friends</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wdtn.com/2017/11/28/basils-on-market-teams-up-with-belle-of-dayton-for-dinner-pairing/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wdtn.com/2017/11/28/the-importance-of-self-defense-during-holiday-shopping-season/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

					<p class="comment-disclaimer">WDTN.com provides commenting to allow for constructive discussion on the stories we cover. In order to comment here, you acknowledge you have read and agreed to our Terms of Service. Commenters who violate these terms, including use of vulgar language or racial slurs, will be banned. Please be respectful of the opinions of others and keep the conversation on topic and civil. If you see an inappropriate comment, please flag it for our moderators to review.</p>
	
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/28/donating-blood-over-the-holidays/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wdtn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a981a21bad" /><input type="hidden" name="_wp_http_referer" value="/2017/11/28/donating-blood-over-the-holidays/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='282383' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="706564eb9a" /></p>
<input type="hidden" name="genseq" value="1511902111" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<form id="wpcom-iframe-form-ecc747300c7f8ee39462030261ed7d87-5a1dcb9fcdb01" target="wpcom-iframe-ecc747300c7f8ee39462030261ed7d87-5a1dcb9fcdb01" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwdtn.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="130" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGRpdiBpZD0iZmItcm9vdCI+PC9kaXY+CjxzY3JpcHQ+KGZ1bmN0aW9uKGQsIHMsIGlkKSB7CiAgdmFyIGpzLCBmanMgPSBkLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdOwogIGlmIChkLmdldEVsZW1lbnRCeUlkKGlkKSkgcmV0dXJuOwogIGpzID0gZC5jcmVhdGVFbGVtZW50KHMpOyBqcy5pZCA9IGlkOwogIGpzLnNyYyA9ICIvL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL3Nkay5qcyN4ZmJtbD0xJnZlcnNpb249djIuMyZhcHBJZD01ODM3NjA1NzE3NzA4MzIiOwogIGZqcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqcywgZmpzKTsKfShkb2N1bWVudCwgJ3NjcmlwdCcsICdmYWNlYm9vay1qc3NkaycpKTs8L3NjcmlwdD48ZGl2IGNsYXNzPSJmYi1wYWdlIiBkYXRhLWhyZWY9Imh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS93ZHRuMiIgZGF0YS1oaWRlLWNvdmVyPSJmYWxzZSIgZGF0YS1zaG93LWZhY2VwaWxlPSJmYWxzZSIgZGF0YS1zaG93LXBvc3RzPSJmYWxzZSI+PGRpdiBjbGFzcz0iZmIteGZibWwtcGFyc2UtaWdub3JlIj48YmxvY2txdW90ZSBjaXRlPSJodHRwczovL3d3dy5mYWNlYm9vay5jb20vd2R0bjIiPjxhIGhyZWY9Imh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS93ZHRuMiI+V0RUTi1UVjwvYT48L2Jsb2NrcXVvdGU+PC9kaXY+PC9kaXY+,310c49fcd544cf9b884d2f8fd82733f8f84ac8e8" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="ecc747300c7f8ee39462030261ed7d87" />
					</form>
		
				<iframe
						name="wpcom-iframe-ecc747300c7f8ee39462030261ed7d87-5a1dcb9fcdb01"
			id="wpcom-iframe-ecc747300c7f8ee39462030261ed7d87-5a1dcb9fcdb01"
			frameborder="0"
			scrolling="no"
						height="130" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-ecc747300c7f8ee39462030261ed7d87-5a1dcb9fcdb01');
				var iframe = document.getElementById('wpcom-iframe-ecc747300c7f8ee39462030261ed7d87-5a1dcb9fcdb01');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-ecc747300c7f8ee39462030261ed7d87-5a1dcb9fcdb01'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
				<form id="wpcom-iframe-form-597dab71fd20b9853f9849d0dca44c4f-5a1dcb9fcdf20" target="wpcom-iframe-597dab71fd20b9853f9849d0dca44c4f-5a1dcb9fcdf20" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwdtn.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="30" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PHNjcmlwdD53aW5kb3cudHd0dHIgPSAoZnVuY3Rpb24oZCwgcywgaWQpIHsKICB2YXIganMsIGZqcyA9IGQuZ2V0RWxlbWVudHNCeVRhZ05hbWUocylbMF0sCiAgICB0ID0gd2luZG93LnR3dHRyIHx8IHt9OwogIGlmIChkLmdldEVsZW1lbnRCeUlkKGlkKSkgcmV0dXJuIHQ7CiAganMgPSBkLmNyZWF0ZUVsZW1lbnQocyk7CiAganMuaWQgPSBpZDsKICBqcy5zcmMgPSAiaHR0cHM6Ly9wbGF0Zm9ybS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIjsKICBmanMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoanMsIGZqcyk7CiAKICB0Ll9lID0gW107CiAgdC5yZWFkeSA9IGZ1bmN0aW9uKGYpIHsKICAgIHQuX2UucHVzaChmKTsKICB9OwogCiAgcmV0dXJuIHQ7Cn0oZG9jdW1lbnQsICJzY3JpcHQiLCAidHdpdHRlci13anMiKSk7PC9zY3JpcHQ+PGEgY2xhc3M9InR3aXR0ZXItZm9sbG93LWJ1dHRvbiIgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS93ZHRuIiBkYXRhLXNpemU9ImxhcmdlIj4KRm9sbG93IEBXRFROPC9hPg==,026c69373d0849a201d65feff14f8e95946b5d19" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="597dab71fd20b9853f9849d0dca44c4f" />
					</form>
		
				<iframe
						name="wpcom-iframe-597dab71fd20b9853f9849d0dca44c4f-5a1dcb9fcdf20"
			id="wpcom-iframe-597dab71fd20b9853f9849d0dca44c4f-5a1dcb9fcdf20"
			frameborder="0"
			scrolling="no"
						height="30" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-597dab71fd20b9853f9849d0dca44c4f-5a1dcb9fcdf20');
				var iframe = document.getElementById('wpcom-iframe-597dab71fd20b9853f9849d0dca44c4f-5a1dcb9fcdf20');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-597dab71fd20b9853f9849d0dca44c4f-5a1dcb9fcdf20'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		<a href="https://www.instagram.com/wdtn/?ref=badge" target="_blank" class="ig-b- ig-b-v-24"><img src="//badges.instagram.com/static/images/ig-badge-view-24.png" alt="WDTN Instagram" /></a></div></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-50" class="widget widget_text"><h1 class="widget-title">Trending now on WDTN.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-a68f82224c5ae8214e26a058855b76ee-5a1dcb9fce57a" target="wpcom-iframe-a68f82224c5ae8214e26a058855b76ee-5a1dcb9fce57a" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwdtn.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="250" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d2R0biIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNTAiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,d02bb701bfe912bb530faff55409a62357fc2240" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="a68f82224c5ae8214e26a058855b76ee" />
					</form>
		
				<iframe
						name="wpcom-iframe-a68f82224c5ae8214e26a058855b76ee-5a1dcb9fce57a"
			id="wpcom-iframe-a68f82224c5ae8214e26a058855b76ee-5a1dcb9fce57a"
			frameborder="0"
			scrolling="no"
		 		 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-a68f82224c5ae8214e26a058855b76ee-5a1dcb9fce57a');
				var iframe = document.getElementById('wpcom-iframe-a68f82224c5ae8214e26a058855b76ee-5a1dcb9fce57a');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-a68f82224c5ae8214e26a058855b76ee-5a1dcb9fce57a'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-like-box-5" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/LivingDayton"></div></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wdtn.com/" rel="home">WDTN.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvwdtn.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://lintvwdtn.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://lintvwdtn.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="218661" data-permalink="http://wdtn.com/nexstar-logo-black2/" data-orig-file="https://lintvwdtn.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://lintvwdtn.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://lintvwdtn.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 2000-2017 WDTN.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wdtn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Site Map</h3><div class="menu-site-map-container"><ul id="menu-site-map" class="menu"><li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-21975"><a href="http://wdtn.com/category/news/">News</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21976"><a href="http://wdtn.com/category/weather/">Weather</a></li>
<li id="menu-item-23143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23143"><a href="http://wdtn.com/report-it/">Report It</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21977"><a href="http://wdtn.com/category/investigations/">Investigations</a></li>
<li id="menu-item-21978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21978"><a href="http://wdtn.com/category/living-dayton/">Living Dayton</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-23118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23118"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wdtn">FCC Public File</a></li>
<li id="menu-item-23123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23123"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wdtn/equal-employment-opportunity-records/additional-documents/">EEO Report</a></li>
<li id="menu-item-23124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23124"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wdtn/programs-list/">Children&#8217;s Programs</a></li>
<li id="menu-item-23125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23125"><a href="http://wdtn.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-143248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143248"><a href="http://wdtn.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-143247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143247"><a href="http://wdtn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-281326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281326"><a href="/privacy-policy/#advertising">About our Ads</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-23160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23160"><a href="http://wdtn.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-23162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23162"><a href="http://wdtn.com/about-us/staff-bios/">Staff Bios</a></li>
<li id="menu-item-42184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42184"><a href="http://wdtn.com/about-us/work-for-us/">Work for us</a></li>
<li id="menu-item-23164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23164"><a href="http://wdtn.com/about-us/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-23166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23166"><a href="http://wdtn.com/live/">Live Stream</a></li>
<li id="menu-item-52014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52014"><a href="http://wdtn.com/category/contests/">Contests</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Our Partners</h3><div class="menu-our-partners-container"><ul id="menu-our-partners" class="menu"><li id="menu-item-23150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23150"><a target="_blank" href="http://www.daytonscw.com">Dayton&#8217;s CW</a></li>
<li id="menu-item-23151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23151"><a target="_blank" href="http://www.nbc.com">NBC</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wdtn.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wdtn">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/wdtn2">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/wdtntv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/b/113816506140870966819/+WDTNTV/about" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wdtn">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-59" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js'  type='text/javascript'%3E%3C/script%3E"));</script><script type='text/javascript'>var wufoo_zbk7w1n1ho9mk3 = new WufooForm();wufoo_zbk7w1n1ho9mk3 .initialize({'userName':'linforms', 'formHash':'zbk7w1n1ho9mk3', 'autoResize':1,'height':'378','header':'show' ,'ssl':1});wufoo_zbk7w1n1ho9mk3.display();</script> <noscript> <iframe allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://linforms.wufoo.com/embed/zbk7w1n1ho9mk3/"><a href="https://linforms.wufoo.com/forms/zbk7w1n1ho9mk3/" rel="nofollow" target="_blank">Fill out my Wufoo form!</a></iframe> </noscript></div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-5fd8e2fae0b697c9346d14c2459d5c8f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvwdtn.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvwdtn.wordpress.com\/wp-login.php?action=logout&_wpnonce=692c593e5d","homeURL":"http:\/\/wdtn.com\/","postID":"282383","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wdtn.com\/2017\/11\/28\/donating-blood-over-the-holidays\/":282383};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/11/28/donating-blood-over-the-holidays/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#034091"},"singular":{"permalink":"http:\/\/wdtn.com\/2017\/11\/28\/donating-blood-over-the-holidays\/","postType":"post","showContinueReading":true},"stationId":"wdtn","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwdtn.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"282383 http:\/\/wdtn.com\/?p=282383","shortname":"wdtn2","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Connected to the Community","Living Dayton"],"post_tag":[],"description":"The holidays are all about giving and The Community Blood Center is asking for your help this season! [anvplayer video=\"1684293\"]"},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wdtn.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"11","day":"28","name":"donating-blood-over-the-holidays"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-34","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj9FOgyEMhV9I6GZc1AvjoxgGlZVBYVD+ube3W2LyR3fj9Tnn61c4N+MrC7JAGhBwIY/ty6bxAKuoTNPyjMQDMh1xwGnixIPjkLH/lIl9nkFDBU0O2IevHW0h/o2TAxbtLdQUx6ZgIAdDnJC/WXw2G5vYXGNUfF2wdwr4T0rMde+y3c+r5D1HX0tRjunY8uWe5urrhNKcP8KHAkDOJILdCBXUy3/EVrtHc9VLN0vj2OWL2g0dvJe37W7z8vy62zxt0zdT/5DH'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwdtn.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"403077399702686"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjMEOgkAMRH/IpRhcjQfjp5iyLFigXdIW/X25GG/E00wm7w28l5CKeBYHXsMyrwOJAXZMElpUYDTPurVQXlmVumy/rRrtAP8/uGKabE+ayDh7aKoaHiQJ+qK8wy/FPPQzkoI9UUmGb27SnW/HWF+byyme4/gBGARVrg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417871','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417871','v':'wpcom','tz':'-5','user_id':'0','post':'282383','subd':'lintvwdtn'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417871&v=wpcomvt&tz=-5&user_id=0&post=282383&subd=lintvwdtn&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFVTRWVvWDFfREhXLk5aR1VfPWt+X1B4cWdUTlkldExDQTNFMUlVMWJteUNMZGc3QnAxNXEtcy9tazVNTExDMW9NcjFROD9qb0tEYWpRQT1ydldPNGtMTkJKUlUzJjByOFBodDZNX1ZKVF9dejQ2JTJfJls5MjBLYXY4SEtwVUlOUDBqdl1rOENMXW9kYlsxYXk4bmhjSmNLZjgrMXV5MHwtLjEl'}]);
_stq.push([ 'clickTrackerInit', '67417871', '282383' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
